Installation of Requirements for Older Linux Distributions

Contents


Installation of Requirements on Fedora/CentOS/Redhat

Fedora >= 14, CentOS 6

Activate the MetraLabs RPM repository:

Install the following packages:

To use with Qt4:

To use with Qt5:


Installation of Requirements on Ubuntu / Mint

Ubuntu 12.04 LTS

Ubuntu 14.04 LTS / Mint 17

Ubuntu 16.04 LTS / Mint 18

Qt (for all Ubuntu versions above)

To use with Qt4:

To use with Qt5:


Installation of Requirements on OpenSUSE

OpenSUSE 12.1

Install the following packages using yast:


For other versions and other distributions please refer to the general list of dependencies here: Requirements for Linux Distributions.

 All Classes Namespaces Files Functions Variables Typedefs Enumerations Enumerator Friends Defines

Generated on 5 Apr 2020 for MIRA by  doxygen 1.6.1